INTRODUCTION

Founded in 1988, Telequote Data International Limited ("Telequote") has been a regional provider of electronic transaction platforms, and real-time quotes and financial information of more than 20 Exchanges over the world. Among the information offered are Hong Kong Stocks and Futures, US Commodities Futures, LME, PRC Stocks, Singapore Stocks, Malaysia Stocks and Futures Market, and Hong Kong and Macau horse racing odds, etc. Our services and products are proven to keep our customers informed and stay competitive in today's global economy.

Winquote, Telequote's mainstream information product is a real-time financial quotes service accessible by retail investors or semi-professionals via the internet or dial-up connections. Winquote provides real-time financial information such as Hong Kong stocks and Futures, World Indices, Forex, Exchanges News. It also provides technical analysis package that allows users to chart the historic and/or real-time movement of individual stocks and indices, with a full range of indicators such as moving averages, RSI, MACD, Bollinger Bands and more.


Widest Choices of Real Time Market Data

ASIA
* HONG KONG STOCK EXCHANGE
* HONG KONG FUTURES EXCHANGE
* SHANGHAI & SHENZHEN STOCKS EXCHANGE
* MAJOR COMMODITIES EXCHANGES IN CHINA
* TAIWAN STOCKS EXCHANGE (RELEASE SOON)
* SINGAPORE STOCKS EXCHANGE
* SINGAPORE INTERNATIONAL MONETARY EXCHANGE (SIMEX)
* KUALA LUMPUR STOCK EXCHANGE
* CI Futures and CPO

USA
* THE BOARD OF TRADE OF THE CITY OF NEW YORK (NYBOT)
* NEW YORK MERCANTILE EXCHANGE (NYMEX)
* CHICAGO MERCANTILE EXCHANGE (CME)

BRITAIN
* LONDON METAL EXCHANGE

SPOT FOREX AND MAJOR MARKETS' INDICES
* SPOT FOREX
* US $ / ALL CURRENCIES
* HK $ / ALL CURRENCIES
* SIN $ / ALL CURRENCIES
* RM / ALL CURRENCIES
* RP / ALL CURRENCIES
* NT $ / ALL CURRENCIES
* HANG SENG INDEX
* SHANGHAI A & B SHARE INDEX
* SHENZHEN A & B SHARE INDEX
* KUALA LUMPUR COMPOSTION INDEX
* SINGAPORE STRAIT TIMES INDEX
* TAIWAN WEIGHT INDEX
* SPOT GOLD AND SILVER
* FINANCIAL NEWS AND COMMENTARY


HORSE RACING INFORMATION

WinQuote also offers real-time horse racing information. Information such as volume of bets on a horse, race information, jockey information, chart for betting and race results, etc.


TECHNICAL INDICATORS

Technical analysis is essential to today's trading .Real-time technical charts update automatically every minute throughout the trading day . WinQuote software terminal provides more than 60 chart studies for our subscribers .


CASH MARKET INDEX
HongKong                                  Symbol
Hang Seng Index                           HSI
Hang Seng 50 Index                        HS50
Hang Seng 100 Index                       HS100
Hang Seng Financial                       HSIFIN
Hang Seng Utilities                       HSIUTI
Hang Seng Property                        HSIPRO
Hang Seng Commerce and Industry           HSICI
Hang Seng Index Nearest Future Month      HSINF1
Hang Seng Index 2nd Nearest Future Month  HSINF2
Hang Seng Composite I                     HSCI
Hong Kong Composite I                     HSHKCI
Mainland Composite I                      HSMLCI
HK LargeCap Index                         HSHKLI
HK MidCap Index                           HSHKMI
HK SmallCap Index                         HSHKSI
LOCO LDN Gold                             LGD
LOCO LDN Silver                           LSI
LOCO  Platinum                            LPL
TAEL Gold                                 TGD
TAEL Silver                               TSI
China Enterprises Index                   HSCEI
China Affiliated Corporation Index        HSCCI
Hang Seng China Corporations Index
Nearest Future Month                      HSCCINF1
Hang Seng China Corporations Index
2nd Nearest Future Month                  HSCCINF2

China

(Only Applicable For Customer
  Are Subscribed China Stock Market)

Shenzhen "A" Shares Index                 SZIA
Shenzhen "B" Shares Index                 SZIB
Shenzhen Composite Index                  SZICOM
Shanghai "A" Shares Index                 SHIA
Shanghai "B" Shares Index                 SHIB
Shanghai Composite Index                  SHICOM
Shanghai Stock Exchange 30                SHI30
Shanghai Stock Exchange Industrials       SHIIND
Shanghai Stock Exchange Business          SHIBUS
Shanghai Stock Exchange Property          SHIPRO
Shanghai Stock Exchange Utility           SHIUTL
Shanghai Stock Exchange Composite         SHICI
Shanghai Stock Exchange Fund Index        SHIFUND

Taiwan

Taiwan Index Options                      TSEI
Taiwan Index Options                      TWI

United States

Dow Jones Stocks Index                    DJIA
Standard & Poor's 500                     SPX
Composite Index                           DJCI
Transportation Index                      DJTI
Utilities Index                           DJUI
Nasdaq 100                                NDX
Nasdaq Composite Index                    NDXI

Canada

Toronto 300 Index                         TSE

Japan

Nikkei 255 Index                          JNI

London

Financial Time Index                      FTSE

Singapore

Singapore Strait Times Index              SISE4

Malaysia

KL Composite Index                        KCOM


London                Symbol
Financial Time Index  FTSE


LME FOR WINQUOTE
Page Name          Description
LMEMENU            LME MENU
LMEW000.FPG        Broker Prices & Ring/Kerb Prices & Stocks
LMEW001.FPG        London Metal Exchange Officials & Unofficials
LMEW002.FPG        London Metal Exchange (Rolling Spreads)
LMEW003.FPG        London Metal Exchange Fixing/Settlement
LMEW004.FPG        London Metal Exchange 3 Month Ring Data
LMEW005.FPG        Indicative Market Maker Prices
LMEW006.FPG        Future Vol Report Summary
                   & Prompt Date(Aggregated 4 Currencies)
                   & Official LME Future Session High/Low
LMEW007.FPG        Option Volume
LMEW008.FPG        Open Interest Volume
LMEW009.FPG        London Metal Exchange (Option 3M Indication)
LMEW010.FPG        London Metal Exchange (Option Next 3M Indication)
LMEW011.FPG        London Metal Exchange (Option Next Next 3M Indication)
LMEW012.FPG        LME Official Monthly Average
LMEW013.FPG        Daily WareHouse Stocks (By Location)
LMEW014.FPG        LME Daliy Warrant Turnover Report


United States             Symbol
Dow Jones Stocks Index    DJIA
Standard & Poor's 500     SPX
Composite Index           DJCI
Transportation Index      DJTI
Utilities Index           DJUI
Nasdaq 100                NDX
Nasdaq Composite Index    NDXI


USA FUTURE

Future Commodities Symbol

Contract Month Symbol
Month       Symbol
January     F
February    G
March       H
April       J
May         K
June        M
July        N
August      Q
September   U
October     V
November    X
December    Z

Example for Future Commodities Symbol (e.g.: Cotton March 2002 = CTH2)
Cotton    = CT
March     = H
2002      = 2


NYBOT
Instrument                   Symbol  Contract Months
Cotton                         CT     3,5,7,10,12
CoCoa                          CC     3,5,7,9,12
Coffee                         KC     3,5,7,9,12
BFP Milk                       MJ     12 consecutive months
Milk                           MI     2,4,6,8,10,12
Nonfat Dry Milk                MU     12 consecutive months
Orange Juice                   JO     1,3,5,7,9,11
Cheddar Cheese                 EZ     2,4,6,8,10,12
Butter                         DB     2,3,5,7,9,10
Sugar 11                       SB     3,5,7,10
Sugar 14                       SE     1,3,5,7,9,11
Potatoes                       PT     1,3,5,7,9,11
CRB Index Cash                 CR
CRB Index                      CR     1,2,4,6,8,11
Dollar Index Cash              DX
Dollar Index Futures           DX     3,6,9,12
PSE Tech 100                   TK     3,6,9,12
Deutsche Mark / Yen            MY     3,6,9,12
Deutsche Mark / Krona          MK     3,6,9,12
Deutsche Mark / Swiss Francs   MH     3,6,9,12
Dollar / Yen                   YY     3,6,9,12
Dollar / Canadian              YD     3,6,9,12
Dollar / Mark                  YM     3,6,9,12
NYSE Composite Index           YX     3,6,9,12
5 Years Treasury Note          FV     3,6,9,12
2 Years Treasury Note          TU     3,6,9,12


NYMEX/COMEX
Instrument                  Symbol     Contract Months
Palladium                      PA      3,6,9,12
Platinum                       PL      1,4,7,10
Heating Oil                    HO      12 consecutive months
Light Crude Oil                CL      12 consecutive months
Sour Crude Oil                 SC      12 consecutive months
Albert Natural Gas             NC      12 consecutive months
Permian Basin Natural Gas      NP      12 consecutive months
Henry Hub Natural Gas          NG      12 consecutive months
Gulf Coast Unleaded Gasoline   GU      12 consecutive months
NY Unleaded Gasoline           HU      12 consecutive months
Propane                        PN      12 consecutive months
Copper                         HG      1,3,5,7,9,12
Gold                           GC      2,4,6,8,10,12
Silver                         SI      3,5,7,9,12
FT-SE Eurotop 100 Index        ER      3,6,9,12
C/Oregon border Electricity    MW      12 consecutive months
Palo Verde Electricity         KV      12 consecutive months


Product Traded In CBOT
Instrument                     Symbol      Contract Months
Dow Jones Index / (Project A)  DJ / ZD       3,6,9,12
Dow Jones AIG Commodity Index       AI       1,2,4,6,8,10,12
Mini-Sized Dow Futures              YJ       3,6,9,12
Corn / (Project A)              C / ZC       3,5,7,9,12
Oats / (Project A)              O / ZO       3,5,7,9,12
Rough Rice / (Project A)       RR / ZR       1,3,5,7,9,11
Soybeans / (Project A)          S / ZS       1,3,5,7,9,11
Soybeal Meal / (Project A)     SM / ZM       1,3,5,7,8,9,10,12
Soybeal Oil / (Project A)      BO / ZL       1,3,5,7,8,9,10,12
Wheat / (Project A)             W / ZW       3,5,7,9,12
15-30 Years Treasury Bond /
(Project A)                    US / ZB       3,6,9,12
Mini-Sized 30 Yr                    YH       3,6,9,12
10 Years Treasury Note /
(Project A)                    TY / ZN       3,6,9,12
10 Yr Int. Rate Swap Futures   NI / SR       3,6,9,12
Mini-Sized 10 Yr                    YN       3,6,9,12
5 Years Treasury Note /
(Project A)                    FV / ZF       3,6,9,12
2 Years Treasury Note /
(Project A)                    TU / ZT       3,6,9,12
30 Day Fed Funds/(Project A)   FF / ZQ       12 consecutive months
Kilo Gold                      KI            2,4,6,8,10,12
1000 Ounce Silver              AG            2,4,6,8,10,12
10 Year Agency Notes           DN            3,6,9,12
5 Year Agency Notes            DF / AF       3,6,9,12
Mini-Sized Eurodollar Futures       YE       3,6,9,12
Mini-Sized New York Gold            YG       12 consecutive months
Mini-Sized New York Silver          YI       12 consecutive months

Product Traded In CBOT -- MidAm

Instrument                     Symbol        Contract Months

MidAm Corn                     XC            1,3,5,7,9,11,12
MidAm Oats                     XO            3,5,7,9,12
MidAm Soybeans                 XS            1,3,5,7,8,9,11
MidAm Soybean Meal             XE            1,3,5,7,8,9,10,12
MidAm Wheat                    XW            3,5,7,9,12
MidAm Lean Hogs                XH            2,4,6,7,8,10,12
MidAm Live Cattle              XL            2,4,6,8,10,12
MidAm British Pound            XP            3,6,9,12
MidAm Canadian Dollar          XD            3,6,9,12
MidAm Deutsche Mark            XM            3,6,9,12
MidAm Japanese Yen             XJ            3,6,9,12


CME / IMM
Instrument                  Symbol    Contract Months
Live Cattle                    LC      2,4,6,8,10,12
Feeder Cattle                  FC      1,3,4,5,8,9,10,11
Lean Hogs                      LH      2,4,6,7,8,10,12
Pork Bellies                   PB      2,3,5,7,8
BFP Milk                       MJ      12 consecutive months
Butter                         DB      2,3,5,7,9,10
Lumber                         LB      1,3,5,7,9,11
Australian Dollar              AD      3,6,9,12
Brazilian Real                 BR      12 consecutive months
British Pound                  BP      3,6,9,12
Canadian Dollar                CD      3,6,9,12
Deutsche Mark                  DM      3,6,9,12
European Currency Unit         EC      3,6,9,12
Russia Ruble                   RU      3,6,9,10,11,12
French Francs                  FR      3,6,9,12
Japanese Yen                   JY      3,6,9,12
Mexican Peso                   MP      3,6,9,12
New Zealand Dollar             NE      3,6,9,12
South African Rand             RA      12 consecutive months
Swiss Francs                   SF      3,6,9,12
British Pound / Deutsche Mark  IP      3,6,9,12
Deutsche Mark / Yen            DY      3,6,9,12
Deutsche Mark / Swiss Francs   IS      3,6,9,12
Eurodollar                     ED      3,6,9,12
13 Week U.S. T-Bill            TB      3,6,9,12
One-month Lobon                EM      12 consecutive months
S&P Cash                       SPX
S&P Futures                    SP      3,6,9,12
E-mini S&P 500                 ES      3,6,9,12
S&P Midcap 400                 MD      3,6,9,12
Nikkei 225 Stock Index         NK      3,6,9,12
Goldman Sachs Commodity Index  GI      2,4,6,8,10,12
Russell 2000 Stock Price Index RL      3,6,9,12
Major Market Index             BC      Nearest 3 months + 3,6,9,12
S&P 500 / Barra Growth Index   SG      3,6,9,12
S&P 500 / Barra Value Index    SU      3,6,9,12
Nasdace 100 Index              ND      3,6,9,12
Mini Nasdaq                    NQ      3,6,9,12
IPC Stock Index                MX      3,6,9,12
Nasdaq 100 Index               NDX
Russell 2000 Index             RUX
IPC Stock Index                IPC
GSCI Agricultural Index        GKX
GoldMan Sachs Commodity Index  GNX
GSCI Precious Metals Index     GPX
GSCI Total Return              GTX
GSCI Livestock Index           GVX
GSCI Ind Metals Index          GYX
GSCI Energy Index              GJX
S & P Barra Growth Index       IGX


HKFE
Future Commodities Symbol
Contract Month Symbol
Month                     Symbol
========================= ======
January                   F
February                  G
March                     H
April                     J
May                       K
June                      M
July                      N
August                    Q
September                 U
October                   V
November                  X
December                  Z
Example for Future Commodities Symbol
(e.g.: Cotton October 1999 = CTV9)
Cotton     = CT
October    = V
1999       = 9


Instrument                            Symbol  Contract Months
Hang Seng Index Cash                    HSI
Hang Seng Index Futures                 HSI    nearest 2 months + 2 quarter month
Hang Seng 100 Futures                   HHI    nearest 2 months + 2 quarter month
Hang Seng 100 Cash                      HS100
Hang Seng Sub Properties Index Futures  PS1    nearest 2 months + 2 quarter month
Red-Chip Futures                        RCI    nearest 2 months + 2 quarter month
3 months HIBOR Futures                  HIR    next 2 months + TQTR month
1 month HIBOR Futures                   HB1
Rolling Forex British Pound             HGBP
Rolling Forex Detsche Mark              HDEM
Rolling Japanese Yen                    HJPY
Rolling Euro                            HEUR
Taiwan Index Future                     TWI
Mini-HSI Future                         MHI


Stock                                  Symbol    Contract Months
Cheung Kong (Holdings) Futures          H1      consecutive months
China Mobile (Hong Kong) Futures        H941    consecutive months
China Resources Enterprise Futures      H291    consecutive months
CITIC Pacific Futures                   H267    consecutive months
CLP Holdings Futures                    H2      consecutive months
Hang Seng Bank Futures                  H11     consecutive months
Henderson Land Futures                  H12     consecutive months
Hongkong Electric Futures               H6      consecutive months
Hopewell Holdings Futures               H54     consecutive months
HSBC Holdings plc Futures               H5      consecutive months
Hutchison Whampoa Futures               H13     consecutive months
New World Development Futures           H17     consecutive months
Pacific Century CyberWorks Futures      H8      consecutive months
Shanghai Industrial Holdings Futures    H363    consecutive months
Sun Hung Kai Properties Futures         H16     consecutive months
Swire Pacific "A" Futures               H19     consecutive months
The Wharf (Holdings) Futures            H4      consecutive months
Bank of East Asia Futures               H23     consecutive months
Legend Holdings Futures                 H992    consecutive months


Hong Kong Dollar/Other Currencies
Hong Kong Dollar / Australian Dollar    HKDAUD
Hong Kong Dollar / Euro                 HKDEUR
Hong Kong Dollar / Indonesian Rupiah    HKDRP
Hong Kong Dollar / Japanese Yen         HKDJPY
Hong Kong Dollar / Malaysian Ringgit    HKDRM
Hong Kong Dollar / New Zealand Dollar   HKDNZD
Hong Kong Dollar / Swiss Franc          HKDCHF
Hong Kong Dollar / Singapore Dollar     HKDSIN
Hong Kong Dollar / Taiwanese Dollar     HKDTWD


Malaysia
Description           Symbol

KL Composite Index    KCOM

Malaysian Derivatives Exchange (MDEX)
Future Commodities Symbol
Contract Month Symbol

Month                                   Symbol
======================================= ======
January                                 F
February                                G
March                                   H
April                                   J
May                                     K
June                                    M
July                                    N
August                                  Q
September                               U
October                                 V
November                                X
December                                Z

Example for Future Commodities Symbol
(e.g.: Cotton October 1999 = CTV9)
Cotton     = CT
October    = V
1999       = 9

KLCE Market

Description                  Symbol       Trading Month

Crude Palm Oil               KPO          12 Consecutive Months
Three Month Klibor Futures   KB3          3,6,9,12

KLCI Market

Description                  Symbol       Trading Month

Composite Index Future       KLI          12 Consecutive Months


Japan             Symbol

Nikkei 255 Index  JNI


Singapore
Singapore Strait Times Index   SISE4


SIMEX
Future Commodities Symbol
Contract Month Symbol
Month                   Symbol
======================= ======
January                  F
February                 G
March                    H
April                    J
May                      K
June                     M
July                     N
August                   Q
September                U
October                  V
November                 X
December                 Z
Example for Future Commodities Symbol
(e.g.: Cotton October 1999 = CTV9)
Cotton     = CT
October    = V
1999       = 9


SIMEX
Description                   Symbol  Trading Month
Three-Month Eurodollar         SED     3,6,9,12
Three-Month Euroven            SEY     3,6,9,12
Three-Month Euromark           SEM     3,6,9,12
Japanese Government Bond       SJB     3,6,9,12
Nikkei 225 Stock Index         SNI     3,6,9,12
Nikkei 300 Stock Index         SN3     3,6,9,12
SIMEX MSCI Taiwan Index        MSCI    3,6,9,12
Deferred Spot US Dollar/
Japanese Yen                   SDY     3,6,9,12
Deferred Spot US Dollar/
Deutschemark                   SUM     3,6,9,12
Brent Crude Oil                SCO     12 Consecutive Months
High Sulphur Fuel Oil          SSF     9 Consecutive Months
Gold                           SGD     2,4,6,8,10,12
SIMEX Dow Jones Malaysian/     MML
Thailand Stock Index           MTL
SIMEX Hong Kong Index          MHK
SIMEX Singapore Stock Index    MSG/MSCI
SIMEX Taiwan Index             MTW
SGX S&P CNX nifty index future SINX    nearest 2 months + 4 quarter month


Taiwan                  Symbol
Taiwan Index Options    TSEI


Australian Dollar/Other Currencies
Australian Dollar / Euro                AUDEUR
Australian Dollar / Hong Kong Dollar    AUDHKD
Australian Dollar / Indonesian Rupiah   AUDRP
Australian Dollar / Japanese Yen        AUDJPY
Australian Dollar / Malaysian Ringgit   AUDRM
Australian Dollar / Singapore Dollar    AUDSIN
Australian Dollar / Taiwanese Dollar    AUDTWD


Austrian Schilling/Other Currencies
Austrian Schilling / Malaysian Ringgit  ASCRM
Austrian Schilling / Singapore Dollar   AUTSIN


Belgium Franc/Other Currencies
Belgium Franc / Malaysian Ringgit   BEFRM


Canadian Dollar/Other Currencies
Canadian Dollar / Euro                 CADEUR
Canadian Dollar / Hong Kong Dollar     CADHKD
Canadian Dollar / Indonesian Rupiah    CADRP
Canadian Dollar / Taiwanese Dollar     CADTWD
Canadian Dollar / Malaysian Ringgit    CADRM
Canadian Dollar / Singapore Dollar     CADSIN


Danish Krone/Other Currencies
Danish Krone / Hong Kong Dollar    DKRHKD
Danish Krone / Indonesian Rupiah   DKRRP
Danish Krone / Malaysian Ringgit   DKRRM
Danish Krone / Singapore Dollar    DKRSIN
Danish Krone / Taiwanese Dollar    DKRTWD


Deutsche Mark/Other Currencies
Deutsche Mark / Australian Dollar  DEMAUD
Deutsche Mark / British Pound      DEMGBP
Deutsche Mark / Hong Kong Dollar   DEMHKD
Deutsche Mark / Indonesian Rupiah  DEMRP
Deutsche Mark / Japanese Yen       DEMJPY
Deutsche Mark / Malaysian Ringgit  DEMRM
Deutsche Mark / Singapore Dollar   DEMSIN
Deutsche Mark / Swiss Franc        DEMCHF
Deutsche Mark / Taiwanese Dollar   DEMTWD


Dutch Florin/Other Currencies
Dutch Florin / Singapore Dollar  HFLSIN


Euro/Other Currencies
Euro / Australian Dollar     EURAUD
Euro / British Pound         EURGBP
Euro / Canadian Dollar       EURCAD
Euro / Hong Kong Dollar      EURHKD
Euro / Indonesian Rupiah     EURRP
Euro / Japanese Yen          EURJPY
Euro / Korean Won            EURKOR
Euro / Malaysian Ringgit     EURRM
Euro / New Zealand Dollar    EURNZD
Euro / Renminbi              EURRMB
Euro / Singapore Dollar      EURSIN
Euro / Swiss Franc           EURCHF
Euro / Taiwanese Dollar      EURTWD
Euro / Thai Baht             EURTHB


Finish Markka/Other Currencies
Finish Markka / Malaysian Ringgit   FINRM
Finish Markka / Singapore Dollar    FIMSIN


French Franc/Other Currencies
French Franc / Hong Kong Dollar    FRFHKD
French Franc / Malaysian Ringgit   FRFRM
French Franc / Singapore Dollar    FRFSIN
French Franc / Taiwanese Dollar    FRFTWD
French Franc / Indonesian Rupiah   FRFRP


Indian Rupee/Other Currencies
Indian Rupee / Singapore Dollar  INDSIN


Indonesian Rupiah/Other Currencies
Indonesian Rupiah / Euro             RPEUR
Indonesian Rupiah / Malaysian Ringgit  RPRM


Italian Lira/Other Currencies
Italian Lira / Hong Kong Dollar  LIRHKD
Italian Lira / Singapore Dollar  ITLSIN
Italian Lira / Malaysian Ringgit ITLRM


Japanese Yen/Other Currencies
Japanese Yen / Australian Dollar   JPYAUD
Japanese Yen / Deutsche Mark       JPYDEM
Japanese Yen / Euro                JPYEUR
Japanese Yen / Hong Kong Dollar    JPYHKD
Japanese Yen / Indonesian Rupiah   JPYRP
Japanese Yen / Malaysian Ringgit   JPYRM
Japanese Yen / Singapore Dollar    JPYSIN
Japanese Yen / Swiss Franc         JPYCHF
Japanese Yen / Taiwanese Dollar    JPYTWD


Korean Won/Other Currencies
Korean Won / Euro                KOREUR
Korean Won / Malaysian Ringgit   KRWRM
Korean Won / Singapore Dollar    KORSIN


Kuwait Dinar/Other Currencies
Kuwait Dinar / Singapore Dollar  KUWSIN


Major Currencies / US Dollar
US Dollar            USD
Australian Dollar    AUD
British Pound        GBP
Canadian Dollar      CAD
Euro                 EUR
Japanese Yen         JPY
Swiss Franc          CHF
New Zealand Dollar   NZD


Malaysian Ringgit/Other Currencies
Malaysian Ringgit / Australian Dollar     RMAUD
Malaysian Ringgit / Austrian Schilling    RMASC
Malaysian Ringgit / Belgium Franc         RMBEF
Malaysian Ringgit / Canadian Dollar       RMCAD
Malaysian Ringgit / Euro                  RMEUR
Malaysian Ringgit / Finish Marka          RMFIN
Malaysian Ringgit / Danish Krone          RMDKK
Malaysian Ringgit / Dutch Florin          RMNLG
Malaysian Ringgit / Hong Kong Dollar      RMHKD
Malaysian Ringgit / Indian Rupee          RMIND
Malaysian Ringgit / Indonesian Rupiah     RMRP
Malaysian Ringgit / Italian Lira          RMITL
Malaysian Ringgit / Korean Won            RMKRW
Malaysian Ringgit / Norwegian Krone       RMNOK
Malaysian Ringgit / Philippine Peso       RMPHI
Malaysian Ringgit / Saudi Dinar           RMSAR
Malaysian Ringgit / Singapore Dollar      RMSIN
Malaysian Ringgit / Spanish Peseta        RMSPA
Malaysian Ringgit / Swedish Kroner        RMSEK
Malaysian Ringgit / Taiwanese Dollar      RMTWD
Malaysian Ringgit / Thai Baht             RMTHA
Malaysian Ringgit / United Arab Emirates  RMUAE


New Zealand Dollar/Other Currencies
New Zealand Dollar / Australian Dollar   NZDAUD
New Zealand Dollar / British Pound       NZDGBP
New Zealand Dollar / Deutsche Mark       NZDDEM
New Zealand Dollar / Euro                NZDEUR
New Zealand Dollar / Hong Kong Dollar    NZDHKD
New Zealand Dollar / Indonesian Rupiah   NZDRP
New Zealand Dollar / Japanese Yen        NZDJPY
New Zealand Dollar / Malaysian Ringgit   NZDRM
New Zealand Dollar / Singapore Dollar    NZDSIN
New Zealand Dollar / Swiss Franc         NZDCHF
New Zealand Dollar / Taiwanese Dollar    NZDTWD


Norwegian Kroner/Other Currencies
Norwegian Kroner / Hong Kong Dollar   NKRHKD
Norwegian Kroner / Malaysian Ringgit  NKRRM
Norwegian Kroner / Singapore Dollar   NKRSIN
Norwegian Kroner / Taiwanese Dollar   NKRTWD


Other Currencies / US Dollar
Deutsche Mark          DEM
Singapore Dollar       SIN
Frence Franc           FRF
Renminbi               RMB
Malaysian Ringgit      RM
Taiwanese Dollar       TWD
Dutch Florin           HFL
Indonesian Rupiah      RP
Italian Lira           LIR
Danish Krone           DKR
Austrian Schilling     AUT
Bahrain Dinar          BAH
Brazil Real            BRA
Finish Markka          FIM
Greece Drachmas        GRE
Indian Rupee           IND
Ireland                IRE
Korean Won             KOR
Kuwait Dinar           KUW
Hong Kong Dollar       HKD
Argentinian Peso       ARG
Portugese Escudo       POR
South African Rand     RAD
Spanish Peseta         PTA
Qatari Riyals          QAT
Swedish Kroner         SKR
United Arab Emirates   UAE
Venezuela Bolivars     VEN
Oman                   OMN
Mexican Peso           MEX
Philippine Peso        PHI
Norwegian Kroner       NKR
Saudi Dinar            SAD
Kenyan Schilling       KEN
Belgium Franc          BEF
Thai Baht              BTHB


Philippine Peso/Other Currencies
Philippine Peso / Malaysian Ringgit PHIRM
Philippine Peso / Singapore Dollar  PHISIN


Portugese Escudo/Other Currencies
Portugese Escudo / Hong Kong Dollar  PORHKD
Portugese Escudo / Singapore Dollar  PORSIN


Renminbi/Other Currencies
Renminbi / British Pound       RMBGBP
Renminbi / Deutsche Mark       RMBDEM
Renminbi / Euro                RMBEUR
Renminbi / Hong Kong Dollar    RMBHKD
Renminbi / Japanese Yen        RMBJPY
Renminbi / Singapore Dollar    RMBSIN
Renminbi / Taiwanese Dollar    RMBTWD


Saudi Dinar/Other Currencies
Saudi Dinar / Malaysian Ringgit  SARRM
Saudi Dinar / Singapore Dollar   SADSIN


Singapore Dollar/Other Currencies
Singapore Dollar / Australian Dollar      SINAUD
Singapore Dollar / Austrian Schilling     SINAUT
Singapore Dollar / British Pound          SINGBP
Singapore Dollar / Canadian Dollar        SINCAD
Singapore Dollar / Danish Krone           SINDKR
Singapore Dollar / Deutsche Mark          SINDEM
Singapore Dollar / Dutch Florin           SINHFL
Singapore Dollar / Euro                   SINEUR
Singapore Dollar / Finish Marka           SINFIM
Singapore Dollar / Frence Franc           SINFRF
Singapore Dollar / Hong Kong Dollar       SINHKD
Singapore Dollar / Indian Rupee           SININD
Singapore Dollar / Indonesian Rupiah      SINRP
Singapore Dollar / Italian Lira           SINITL
Singapore Dollar / Japanese Yen           SINJPY
Singapore Dollar / Korean Won             SINKOR
Singapore Dollar / Kuwait Dinar           SINKUW
Singapore Dollar / Malaysian Ringgit      SINRM
Singapore Dollar / New Zealand Dollar     SINNZD
Singapore Dollar / Philippine Peso        SINPHI
Singapore Dollar / Portugese Escudo       SINPOR
Singapore Dollar / Renminbi               SINRMB
Singapore Dollar / Saudi Dinar            SINSAD
Singapore Dollar / Spanish Peseta         SINPTA
Singapore Dollar / Swedish Kroner         SINSKR
Singapore Dollar / Swiss Franc            SINCHF
Singapore Dollar / Thai Baht              SINTHB
Singapore Dollar / Taiwanese Dollar       SINTWD


Spanish Peseta/Other Currencies
Spanish Peseta / Hong Kong Dollar   PTAHKD
Spanish Peseta / Malaysian Ringgit  SPARM
Spanish Peseta / Singapore Dollar   PTASIN


Swedish Kroner/Other Currencies
Swedish Kroner / Hong Kong Dollar    SKRHKD
Swedish Kroner / Malaysian Ringgit   SKRRM
Swedish Kroner / Singapore Dollar    SKRSIN
Swedish Kroner / Taiwanese Dollar    SKRTWD


Swiss Franc/Other Currencies
Swiss Franc / British Pound         CHFGBP
Swiss Franc / Deutsche Mark         CHFDEM
Swiss Franc / Euro                  CHFEUR
Swiss Franc / Hong Kong Dollar      CHFHKD
Swiss Franc / Indonesian Rupiah     CHFRP
Swiss Franc / Japanese Yen          CHFJPY
Swiss Franc / Malaysian Ringgit     CHFRM
Swiss Franc / Singapore Dollar      CHFSIN
Swiss Franc / Taiwanese Dollar      CHFTWD


Taiwanese Dollar/Other Currencies
Taiwanese Dollar / Euro                 TWDEUR
Taiwanese Dollar / Hong Kong Dollar     TWDHKD
Taiwanese Dollar / Indonesian Rupiah    TWDRP
Taiwanese Dollar / Malaysian Ringgit    TWDRM
Taiwanese Dollar / Renminbi             TWDRMB
Taiwanese Dollar / Singapore Dollar     TWDSIN
Taiwanese Dollar / Canadian Dollar      TWDCAD


Thai Baht/Other Currencies
Thai Baht / Euro               THBEUR
Thai Baht / Malaysian Ringgit  THARM
Thai Baht / Singapore Dollar   THBSIN


United Arab Emirates/Other Currencies
United Arab Emirates / Malaysian Ringgit  UAERM


British Pound/Other Currencies
British Pound / Australian Dollar   GBPAUD
British Pound / Deutsche Mark       GBPDEM
British Pound / Euro                GBPEUR
British Pound / Hong Kong Dollar    GBPHKD
British Pound / Indonesian Rupiah   GBPRP
British Pound / Japanese Yen        GBPJPY
British Pound / Malaysian Ringgit   GBPRM
British Pound / Singapore Dollar    GBPSIN
British Pound / Swiss Franc         GBPCHF
British Pound / Taiwanese Dollar    GBPTWD


WINQUOTE32 FAQ

1. General Question :

(1)
Q: What Kind of computer should I use before installed the Winquote System ?
A: (i) At Least Pentium III with 64MB RAM.
(ii) 56K Modem or above .
(iii) MS Windows Me or above.

(2)
Q: How can I check my Account No. from TeleQuote Systems?
A: Click on the yellow question mark icon [image] from the menu bar.
Information Windows display the ID: 9999 which is your account number.

(3)
Q: What Should I Do If Forget /Lost My A/C Password?
A: If you forget / lost the password, please contact our Telequote Customer Service Hotline at (852) 2504-6808 or Contact your Sale Agent.

(4)
Q: Can I change my Account No.?
A: No. Because our Account No. is to identify which products is now used by the customer. But the password can be changed at anytime as per customer request.

(5)
Q: Why the program show (wrong password) on the dialog window in the connection?
A: Please check your Password is valid. And there is no need to put Alpha character. (such as R, I, D etc...)

(6)
Q: When a Monitor Page or Full-Page file is opened and Maximized but no button [image] display on Right Top Corner, how can I close the pages.
A: Use Function Key "Ctrl + F4" to close.

(7)
Q: When the Full Page or Monitor Pages are opened, figures update will have a update beep sound generated from the computer. How to set on/off the update beep sound?
A: To eliminate the beep sound by clicking on the SESSION from the menu bar then click on the Terminal Configuration and turn off the tick mark from the Update Beep option.

2. Connection Problems : :

(1)
Q: What kind of Modems are supported by Telequote Data Int'l Ltd?
A: We can support all the Internal / External Modems compatible with Hayes Standard. We highly recommend the modems in External.

(2)
Q: What are the telephone no. to dail up to connect the Winquote system?
A: 28027140

(3)
Q: What are the initialize string can communicate with our dialing hosts?
A: We just show the common in the market. If your modem is not in our list, please contact us.
(1) USR (INT / EXT / 33.6K or above)
Init string : AT&F2&D3H0
(2) Hayes (INT / EXT / PCMCIA 33.6K or above)
Init string : AT&F&C1&D3H0
(3) Practical Peripheral (INT / EXT / PCI / PCMCIA 33.6K or above)
Init string : AT&F&C1&D3H0
(4) Unique (EXT 33.6K or above)
Init string : AT&F&C1&D3H0
(5) Zoom (INT / EXT / PCI / PCMCIA 33.6K or above)
Init string : AT&F&C1&D3H0
(6) Other (INT / EXT /PCI /PCMCIA 33.6K or above)
Init string : ATZ

(4)
Q: Failure to Connect to our system.
A: You should check the following steps as below:
(i) Check your modem, if external , is turned on.
(ii) The phone line should be connected to the modem and the Line socket.
(iii) Check that the phone line is working (EX: Telephone fee not yet paid)
(iv) Choose the right COM Port and Speed for your modem from the program.
(v) Check whether a prefix such as "9" is needed before dialing outside. Our system not support running in a PABX system, a direct line may be needed.
(vi) The modem may be hung up from a previous connection by an abnormal exist of program or window before properly closing the modem connection. You need to reset your modem manually. If your modem is external, just power off your modem and power on while you need to reboot your computer if your modem is internal.
(vii) Choose the right COM Port and Speed for your modem from the program.

(5)
Q: System always dis-connect from our network constantly.
A: If you have line dis-connect problem, please check as follows:
(i) Check the cable from your PC to the modem whether the connection is loose or not. If all connection has no problem, try to test by another cable.
(ii) Check the telephone line between the telephone socket and the modem. Verify that hte connection is firmly pluged in.
(iii) Test your telephone line which connected to the telephone company is functioning normally.
(iv) Try to test by replacing with another workable modem if you have another one.
(v) If you have try all solutions that listed above, but the problem still occurs. Please contact to our Technical Support Team at 2585-7153.

(6)
Q: Fail to connect to our system with error message "Cannot Open Communications Port",
A: The modem connected and defined on the computer communication port is not match with the setting on the Telequote system. Check the communication port defined and installed in your computer by click on the "Start" from the left lowest corner of your PC then click "Settings" and "Control Panel". Select and click on the "Modems" icon [image] to call the "modem properties" box and click the diagnostics section to check which communication port on the modem has been installed to. And if you use the Fax Communication Software such as Winfax Pro, Please close it.


Hong Kong Technical Support:

Tel: (852) 2504-6888

Mail: support@hk.tq.net


Disclaimer:

Telequote Data International Ltd. uses its best endeavour to ensure the accuracy and reliability of the information provided, but cannot guarantee its accuracy and reliability and accepts no liability of any nature (whether in tort or contract or otherwise) for any loss or damage arising from any inaccuracies or omissions that may from time to time occur. All content and information contained should in no way be interpreted as reflecting the opinions or views of Telequote Data International Ltd. and are not intended to constitute an offer to any person or entity to buy or sell any security in respect of which information is provided.


Hong Kong Offices

Telequote Data Int Ltd.
TEL : (852) 2504-6888
FAX : (852) 2856-0877
E-MAIL : sales@hk.tq.net

Oversea Offices

Telequote Network (Singapore) Pte Ltd.
TEL : (65) 6538-8613
TEL : (65) 6538-8211
FAX : (65) 6534-5186
E-MAIL : tqsn@hk.tq.net

Telequote (Malaysia) SDN. BHD.
TEL : (603) 2606-0888
FAX : (603) 2606-8808
Hotline:(603) 2606-9888
E-MAIL : support@my.tq.net

Telequote Data (Taiwan) Ltd.
TEL : (886) 2 2837-8123
FAX : (886) 2 2834-8516
MOBILE : (886) 92811-9556

Shenzhen Lonquote Information Technology Co Ltd.
TEL : (86) 0755 8379-1161
FAX : (86) 0755 8379-1106
MOBILE PHONE : (86) 13902922655

Telequote (Australia)
MOBILE : 0414-282-318

Macau Agent
TEL : (853) 305-359
FAX : (853) 309-647

Telequote (Beijing)
TEL : (86) 010 8692-5775
MOBILE : (86) 13611287983

Toronto Agent
TEL : (905) 502-7228
MOBILE : (416)804-6993

Shanghai Agent
TEL : (86) 021 5238-0218

Telequote (Guangzhou)
TEL : (86) 020 3887-0924